Eaglercraft support on ViaProxy!
Go to file
ayunami2000 790b33ad68 update a LOT
todo: 1.8 capes and fnaw skins
2024-04-26 10:49:18 -04:00
src/main update a LOT 2024-04-26 10:49:18 -04:00
.gitattributes open sauce 2023-09-25 12:46:10 -04:00
.gitignore open sauce 2023-09-25 12:46:10 -04:00
LICENSE open sauce 2023-09-25 12:46:10 -04:00
README.md ADD FULL SKIN PASSTHROUGH 2023-10-06 17:44:04 -04:00
build.gradle update a LOT 2024-04-26 10:49:18 -04:00
settings.gradle open sauce 2023-09-25 12:46:10 -04:00

README.md

ayunViaProxyEagUtils

eaglercraft support for viaproxy. ws:// on same port as java. supports both 1.5.2 and 1.8.8 eaglercraft depending on the configuration (e.g. use legacy passthrough & protocolsupport if the backend server doesn't support 1.5.2)

note: skin files are excluded